Spectre bloqué avec IOS 11.2.2 et MacOS 10.13.2

S’il n’y a pas vraiment de correctif pour les processeurs Intel et ARM utilisés par Apple, des patchs pour iOS et MacOS viennent atténuer les risques, afin de rendre beaucoup plus difficile l’exploitation du Spectre.

Juste après Microsoft pour son système d’exploitation Windows, Apple propose à son tour des mises à jour iOS 11.2.2 et MacOS 10.13.2 destinées à combler la faille Spectre. Ces petites updates supplémentaires se focalisent sur le navigateur Safari et viennent atténuer la vulnérabilité exploitable sur Javascript. Tout ce que vous avez à faire pour l’installer est de lancer l’App Store et de vous diriger vers la section « Mises à jour » sur MacOS et « Réglages » sur iOS.

POUR PLUS D’INFORMATIONS CLIQUER SUR LE LIEN

https://www.lemondeinformatique.fr/actualites/lire-spectre-bloque-avec-ios-1122-et-macos-10132-70472.html



LINUX

Installation d’une Debian

  • créations dossiers, présupposions
  • copier coller dossier
  • renommer un dossier
  • configuration @ IP


ASUS VivoBook S15 S510UA

NOUVEAU PC PORTABLE

MON ASUS VivoBook S15 S510UA :

  • Plus fin et léger

Les caractéristiques peuvent varier selon le pays.
1,5 kg* Seulement 17,9 mm d’épaisseur
  • Écran NanoEdge avec cadre ultra fin

15,6″ Écran Full HD 178°
angle de vision large 7,8 mm cadre NanoEdge 80 rapport écran/appareil
  • Incroyables performances

Le ASUS VivoBook S15 se reconnaît entre tous par ses performances exceptionnelles. Il intègre un processeur Intel Core i7 et jusqu’à 16 Go de RAM DDR4 à 2133 MHz*. Et avec le Wi-Fi 802.11ac double bande, vous pouvez profiter d’un débit de 867 Mb/s, soit jusqu’à 6 fois plus rapide que la norme 802.11n ! Tout ce dont vous avez besoin pour plus de polyvalence et de performance.

  • Connectivité complète

Le ASUS VivoBook S15 est équipé du nouveau port USB 3.1 Type-C™, réversible, qui facilite le branchement de périphériques. La vitesse de transfert des données est jusqu’à 5 fois plus rapide qu’avec l’USB 2.0. Ses ports USB 3.1, HDMI et le slot de carte SD facilitent la compatibilité avec de nombreux périphériques, écrans et projecteurs.

  • Lecteur d’empreintes digitales pour accéder à votre contenu d’un contact avec Windows Hello

Accéder au VivoBook S15 est on ne peut plus facile et sûr. Avec le lecteur d’empreintes digitales intégré au pavé tactile et Windows Hello, il n’y a pas besoin d’entrer votre mot de passe à chaque fois que vous vous authentifiez. Un simple contact suffit !

POUR PLUS D’INFORMATIONS CLIQUER SUR LE LIEN

https://www.asus.com/fr/Laptops/ASUS-VivoBook-S15-S510UA/

 



Configurer DHCP sur un switch

Configurer un serveur DHCP sur un switch cisco 2960 Series :

Tout d’abord utiliser votre terminal préféré pour accéder au switch via le port console ou alors via

telnet/ssh si configuré.

 

switch#enable (Passer en “super user”)

switch #configure terminal

sio1(config)#interface vlan 1

sio1(config-if)#ip add

sio1(config-if)#ip address 192.168.1.1 255.255.255.0

sio1(config-if)#no shu

sio1(config-if)#no shutdown

switch(config)#interface fa

switch (config)#ip dhcp pool DHCPSIO (DHCPSIO est le nom du pool d’adresses)

switch (dhcp-config)#network X.X.X.X M.M.M.M (Mettre l’ip du réseau et le masque.)

switch (dhcp-config)#lease 10 (La durée du bail)

switch (dhcp-config)#default- router X.X.X.X (La passerelle)

switch (dhcp-config)#dns- server X.X.X.X (Choisir le serveur DNS que le DNS attribuera ! )

switch (dhcp-config)#end

switch (config)#ip dhcp excluded-address X.X.X.X Y.Y.Y.Y ( si vous voulez exclure des adresses )

 

switch# show run (Permet de vérifier la configuration )

Les lignes suivantes devrait être présente :

ip dhcp pool DHCP

network 172.17.0.0 255.255.0.0

default-router 172.17.0.254

dns-server 8.8.8.8

lease 10

Il ne reste plus qu’a vérifier si les postes sur le switch recoivent bien une adresse IP.



Configuration d’un switch Cisco avec Putty

I Création d’un Vlan

 

Mode super utilisateur

-switch>enable

switch#

 

-afficher les VLAN: vlanswitch#show vlan

-supprimer une VLAN : no vlan “numéros”

-vlanswitch>enable

-vlanswitch#conf t

Enter configuration commands, one per line. End with CNTL/Z.

-vlanswitch(config)#vlan 2

-vlanswitch(config-vlan)#name vlan_2

-vlanswitch(config-vlan)#exit

 

II Mettre un port dans un Vlan

 

-switchvlan(config)#interface f0/2

on passe dans le mode de configuration de l’interface spécifiée

-switchvlan(config-if)#switchport mode access

-switchvlan(config-if)#switchport access vlan 2

attribution du vlan spécifié à l’interface

-Plusieurs ports #sw(config)#interface range interface fastethernet 0/1-5

 

III Mettre une IP au Switch

 

-Switch1>enable

-Switch1 #configure terminal

-Switch1(config)#interface vlan 1

-switch(config-if)#ip address x.x.x.x x.x.x.x (IP et masque de réseau)

-switch(config-if)#no shutdown

 

IV Comment vérifier la configuration

 

Switch1#show interface vlan 1

Ou

Switch1#show run

 

VI Sauvegarde

 

Switch1#copy running-config startup-config (on copie la config actuelle sur la configuration

de démarrage)

Ou

Switch1#write memory



Comment configurer un accès bureau à distance Windows Server 2012/R2 à un Windows 10 ?

I Installation de la fonction du bureau a distance sur le serveur 2012

 

Aller dans la gestion de serveur

  • Cliquer sur gérer, Ajouter des rôles et fonctionnalités
  • Cliquer sur installation des services a distances, suivants
  • Mettre avec le non de votre domaine, cliquer sur démarrage rapide, suivant
  • Cliquer sur déploiement de bureau à distance, suivant

Une fois que l’installation est finie il faut supprimer la collection qui dans « gestionnaire de serveur »

Il faut créer une nouvelle collection

  • Aller sur vue d’ensemble ensuite cliquer le petit trois
  • Mettre votre domaine suivant
  • Sélectionner les programmes que vous voulez

 

II Teste Win 10

 

  • Aller dans connexion de bureau a distance
  • Mettre l’@ IP ou le non de la session


CONFIGURATION

  • switch : configuration en utilisant le câble console
    • Mettre un nom au switch
    • Configuration des ports
    • Configuration vlan
    • Liaison truk
  • Routeur : configuration de base
    • Définir une une IP
  • Accesss point quickstart HP : configuration :
    • mettre une @ fixe


Comment faire une liaison LDAP sous Windows serveur 2012

Pour cela il faut avoir

– Avoir installé Windows Server 2012/R2

– Avoir installé GLPI sur XAMPP serveur version 5.6.31

I Configuration de la liaison LDAP :

Dans un des navigateurs de votre choix entrer l’@ IP du serveur XAMPP ensuite entrer vos identifiants et mot de passe puis aller dans authentification.

Cliquer sur l’annuaire LADP après cliquer sur le signe plus pour ajouter un nouvel annuaire.

Dans serveur mettre : le nom de votre serveur complet

Dans baseDN : le nom complet de domaine

DN du compte (pour les connexions non anonymes)

Puis sauvegarder

Dans les utilisateurs faites une recherche ou ajouter les utilisateurs et synchroniser avec GLPI

II Connection à GLPI avec un utilisateur :

Pour cela il faut avoir un Windows 10 pro dans un domaine, avec le navigateur entrer l’@ IP du GLPI, mettre vos identifiants mot de passe puis tester les tickets.



INSTALLER UNE IMPRIMANTE PAR STRATÉGIE

  1. Gestionnaire de serveur
  2. outils
  3. Gestion des imprimantes
  4. Toutes les imprimantes
  5. Sélectionner l’imprimante de votre choix clic droit déployer avec la stratégie de groupe…
  6. parcourir
  7. tous
  8. Sélectionner la stratégies de groupes à qui vous allez l’appliquer
  9. Cocher l’une des deux cases
  10. Appliquer puis OK
  11. Dans le CMD du serveur : gpupdait/force et vérifier si c’est bon sur le Windows 10


COMMENT CRÉER UNE APPLICATION DE STRATÉGIE

APPLICATION DE STRATÉGIE

 

  • CRÉER UNE OU

  • APPLICATION UNE STRATÉGIE

  • TESTER

I – CRÉER UNE OU 

  1. Gestionnaire de serveur
  2. outil
  3. utilisateurs et ordinateur Active directory
  4. créer une unité d’organisation (attention à la case à cocher

II – APPLIQUER UNE STRATÉGIE

  1. Gestionnaire de serveur
  2. outil
  3. gestionnaire de stratégie de groupe
  4. cliquer sur le domaine
  5. cliquer sur la ou de votre choix ( créer un objet de stratégie…) mettre le nom, modifier choisissez la stratégie après appliquer et OK

III – TESTER

  1. sur le serveur aller dans le CMD puis taper gpupdait/force et vérifié sur le Windows 10